27th October 2018

Shared Hosting Westhost Cloud Servers

We are aware that there are issues affecting these servers. We are working to get them resolved.

  • Update Sun Oct 28 01:27:51 MDT 2018 The SAN1 went into read-only mode and has been rebooted.
  • Update Sun Oct 28 01:52:35 MDT 2018 The SAN has been rebooted and virtual machines are starting now.