30th October 2018

Shared Hosting wsl00008, wsl00009, wsl00018, wsl00029

We have experienced an unexpected issue with the hypervisor that hosts these 4 servers and had to reboot it. The servers are currently running a file system integrity check.

Update @ Tue Oct 30 09:12:51 MDT 2018: wsl00008 is online and available for use. The other three servers are still undergoing a file system check.

wsl00018 is at 43% complete

wsl00009 is at 40% complete

wsl00029 is at 56% complete

Update @ Tue Oct 30 09:40:45 MDT 2018 - All servers are up and running except for wsl00018 which is at 87.5% complete on its file system integrity check. Update @ Tue Oct 30 09:50:33 MDT 2018 - The last server has completed it's file system integrity check and is up and available for use.