12th September 2016

Shared Hosting sl-507-16.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update Mon Sep 12 23:36:06 MDT 2016: It turned out that both network interfaces have gone down so we had to reboot the server. Upon that the server started a filesystem integrity check that should last for the next 20-25 minutes. Once the server is back online we will check the reason for the outage.

  • Update Tue Sep 13 00:14:49 MDT 2016: The server is back online.