11th May 2019

wsl00029 wsl00018 wsl00009 wsl00008

The servers were under DDoS attack and had to be rebooted. These are running a filesystem check and should be back online within 1 hour.

  • Update Sat May 11 20:57:42 MDT 2019: wsl00018 and wsl00008 servers are back online and running fine
  • Update Sat May 11 23:53:44 MDT 2019 All servers are back online and running fine.