11th June 2019

sl-508-3.slc.westdc.net

This server is undergoing emergency maintenance and will be available again as soon as possible.

Update @ Tue Jun 11 01:40:56 MDT 2019: We have experienced an unexpected issue while performing maintenance on the server and had to reboot it. It is currently undergoing a file system integrity check, it is currently at 62% complete.

Update Tue Jun 11 02:25:58 MDT 2019: The server is online and available for use.