28th August 2019

Web Hosting Planned Server Maintenance - sl-507-4.slc.westdc.net

Title: Planned Server Maintenance

Date: Wednesday, August 28th, 2019

Start time: 12AM MDT

End time: 5AM MDT

Expected Downtime: up to 2-3 hours


In an effort to become compliant with the latest security bulletins, and to support our ongoing effort to provide the most reliable hosting experience possible, we will be upgrading the operating system and system software on your server.

The upgrade maintenance window will occur on August 28, between the hours of 12:00am - 5:00am MDT. There will be a brief periods where services will not be reachable as they are upgraded and restarted during the maintenance. The estimated downtime will be 2-3 hours.

If you have any questions or concerns, please contact our support team.


Update @ Wed Aug 28 05:33:50 MDT 2019: Unfortunately we have experienced an unexpected problem and have to extend this maintenance. We are working to restore service as soon as possible.

Update @ Wed Aug 28 07:42:03 MDT 2019: The maintenance has completed, all services are up and available for use.