30th September 2019

Scheduled Maintenance for wsl00010, wsl00022, wsl00023, wsl00027, scheduled 2 months ago

Tuesday October 1, 2019 Start Time: 06:00 MDT End time: 06:30 MDT Duration: 30 min

These servers will be taking offline to have hardware maintenance performed on them. This should not take longer than 30 min.

If you have any questions or concerns, please contact our support team.

  • Update Tue Oct 1 06:35 MDT 2019: The maintenance has now begun.

  • Update Tue Oct 1 07:00 MDT 2019: The maintenance has finished and the server is back online now.