21st January 2020

Shared Hosting wsl02020, wsl02002, wsl02025, wsl02016

We are aware that there are issues affecting these servers. We are working to get them resolved.

Update @ Tue Jan 21 07:24:22 MST 2020: We have experienced a hardware issue on the hypervisor that hosts these four servers and are currently working to replace the failed hardware.

Update @ Tue Jan 21 07:46:50 MST 2020: The servers are online and available for use once again.

Update @ Tue Jan 21 07:57:33 MST 2020: We are now performing additional emergency maintenance to replace the failing hardware and perform additional checks to make sure that the issue is permanently resolved.

Update @ Tue Jan 21 09:02:53 MST 2020: The maintenanance has been completed and the failing hardware has been replaced.

wsl02002 and wsl02025 - these servers are online and available for use; wsl02016 and wsl02020 - these servers are still undergoing file system integrity checks and will be online shortly;

Update - All servers are online.