27th September 2016

Shared Hosting Emergency Maintenance wsl01012

This server is undergoing emergency maintenance and will be available again as soon as possible.

  • Update 11:45 MDT - Upon rebooting this server a filesystem integrity check initiated.
  • Update 12:36 MDT - The file system integrity check is 52% complete.
  • Update 13:47 MDT - This server is up and available for use.