21st February 2020

Shared Hosting wsl01022

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Fri Feb 21 15:27:05 MST 2020 - This servers is being rebooted to restore service. Upon reboot we will be performing a file system integrity check.

  • Update @ Fri Feb 21 16:37:26 MST 2020: This server is up and available for use.