2nd April 2020

Shared Hosting sl-507-5

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Thu Apr 2 13:05:36 MDT 2020 - This server is being rebooted to restore service. Upon reboot, a file system integrity check was initiated.
  • Update @ Thu Apr 2 14:19:09 MDT 2020 - The file system integrity check is 7.6% complete.
  • Update @ Thu Apr 2 15:19:25 MDT 2020 - The file system integrity check is 80.6% complete.
  • Update @ Thu Apr 2 15:43:15 MDT 2020 - The initial file system integrity checks completed but additional checks are required. The current file system integrity scan is at 0.1%.
  • Update @ Thu Apr 2 17:29:27 MDT 2020 - Current file system integrity scan is at 11.1%.
  • Update @ Thu Apr 2 22:16:00 MDT 2020 - Current file system integrity scan is now complete and the server is back online. We will monitor the server to ensure that it remains stable.