8th June 2020

Planned Server Maintenance - sl-507-14, sl-507-15, sl-507-16, sl-508-1, scheduled 2 months ago

Title: Planned Server Maintenance - sl-507-14, sl-507-15, sl-507-16, sl-508-1
Date: June/09/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

sl-507-14.slc.westdc.net
sl-507-15.slc.westdc.net
sl-507-16.slc.westdc.net
sl-508-1.slc.westdc.net

This maintenance window will start on June 9th, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Tue Jun 9 04:39:14 MDT 2020: sl-507-14.slc.westdc.net has been successfully upgraded.

Update @ Tue Jun 9 05:18:05 MDT 2020: We have experienced an unexpected issue with sl-507-15, sl-507-16 and sl-508-1 and will have to extend the maintenance window until 8AM MDT.

Update @ Tue Jun 9 07:35:57 MDT 2020: The maintenance has been successfully completed.