8th October 2016

wsl00010, wsl00022, wsl00023, and wsl00027

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 12:23 am MDT: These servers became unresponsive and have been rebooted.
  • Update 12:30 am MDT: These servers are now back online.