9th October 2016

Shared Hosting sl-507-1

This server is undergoing emergency maintenance to resolve issues related to MySQL and will be available again as soon as possible.

  • Update 6:04am MDT: The server has been rebooted and is currently performing a file system check.
  • Update 6:27am MDT: File system check is at 53%
  • Update 8:00pm MDT: Server is online, We are looking into a few MySQL database errors.
  • Update 10:17pm MDT: MySQL is online and the server is under normal operations.