26th October 2016

Initial Outage - wsl01005

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 12:43 p.m. MDT - This server became non responsive and is being rebooted to restore service.
  • Update 12:56 p.m. MDT - This server is now up and available for use.