26th October 2016

Web Hosting Initial Outage - wsl01003

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 2:01 p.m. MDT - This server became non responsive and is being rebooted to restore service.
  • Update 2:08 p.m. MDT - Upon reboot a file system integrity check has been initialized.
  • Update 2:38 p.m. MDT - The file system integrity check is 51% complete.
  • Update 3:11 p.m. MDT - The file system integrity check is 87% complete.
  • Update 4:20 p.m. MDT - This server is up and available for use.