11th November 2016

Web Hosting wsl00025

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ 8:14 a.m. MDT: The server became unresponsive and has been rebooted. Upon reboot it initiated a file system integrity check, it may take 20-30 minutes to complete.
  • Update @ 8:20 a.m. MDT: The server is online and available for use.