18th November 2016

Shared Hosting wsl01012

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 14:44 MST - This server became non responsive and is being rebooted to restore service.
  • Update 14:51 MST - Upon rebooting this server a filesystem integrity check was initiated.
  • Update 14:56 MST - This server is up and available for use.