30th November 2016

Shared Hosting wsl02020

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update at Wed Nov 30 16:42:48 MST 2016 - The server became unresponsive and is being rebooted to restore service.

  • Update at Wed Nov 30 16:55:24 MST 2016 - Services on wsl02020 have been restored.