20th December 2016

Web Hosting wsl02002

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 11:55 MST - This server has become non accessible and is being rebooted to restore service.
  • Update 12:34 MST - Upon rebooting a filesystem integrity check was initiated.
  • Update 13:10 MST - The filesystem integrity check has completed and this server is now running and available for use.