Back to overview

Ticket & Chat System Unavailable

Feb 12 at 11:06am GMT
Affected services
CHI (Control Panel)

Resolved
Feb 12 at 11:06am GMT

We are currently experiencing an unexpected outage affecting our ticketing system and live chat platform. As a result, customers may be unable to submit new tickets, access existing tickets, or reach our support team via live chat.

This is being actively investigated and we are working to restore full functionality as quickly as possible.

UPDATE We are monitoring normal function on our ticketing system. Chats are continuing to be investigated.

UPDATE We are now seeing normal function on both tickets and chats and are marking this issue as resolved. We do apologise for any inconvenience.