Back to overview
Resolved

Routing issues - Shared Hosting

Jul 3, 2026 at 2:09am UTC
Affected services
Westhost Website
CHI (Control Panel)
Stack CP (Hosting Control Panel)
Stack Webmail

Resolved
Jul 3, 2026 at 11:16am UTC

The issue affecting routing for shared hosting accounts with dedicated IP addresses has now been resolved.

Our system administrators have implemented the necessary fixes, and websites should now be displaying correctly. We will continue to monitor the platform to ensure services remain stable.

We apologise for any inconvenience caused and thank you for your patience while we worked to resolve the issue.

Created
Jul 3, 2026 at 2:09am UTC

Our system administrators are aware of a problem affecting routing for shared hosting accounts with dedicated IP addresses resulting in websites not displaying.

We are working on resolving this as a priority and will provide further updates when available.