Back to overview
Degraded

INCIDENT: SSH Access Temporarily Disabled

Jul 8, 2026 at 4:33pm UTC
Affected services
CHI (Control Panel)
Stack CP (Hosting Control Panel)

Updated
Jul 8, 2026 at 5:06pm UTC

UPDATE: SSH has also been disabled on our StackCP Shared Hosting accounts.

Updated
Jul 8, 2026 at 4:45pm UTC

UPDATE: SFTP will also be disabled, however normal FTP access will remain active.

Created
Jul 8, 2026 at 4:33pm UTC

We've temporarily disabled SSH access to our cPanel platforms to protect against a critical Linux kernel vulnerability.

What's affected:
SSH access to cPanel platforms

What's still working:
Web hosting and email services via HTTPS
Control panel access via HTTPS
All other services unaffected

Next steps:
We're monitoring vendor kernel updates. SSH will be restored once patched kernels are deployed and verified