Back to overview
Degraded
Database Connectivity
Apr 3, 2026 at 11:45pm UTC
Affected services
Stack CP (Hosting Control Panel)
Resolved
Apr 4, 2026 at 12:20am UTC
Our system administrators have identified the cause of the connectivity issues seen, and have deployed a fix to restore database connectivity. We apologise for the inconvenience caused.
Affected services
Created
Apr 3, 2026 at 11:45pm UTC
We're currently aware of an issue causing intermittent database connectivity.
This appears to be impacting the following database hosts: sdb-83, sdb-84, sdb-85, sdb-86, wpdb-41 and wpdb-42.
Our System Administrators are currently investigating, and updates will be provided as we have more information available.
Affected services