Back to overview
Degraded

Email - Autoresponder bounce backs

May 6, 2026 at 9:20am UTC
Affected services
Stack Webmail

Resolved
May 6, 2026 at 1:19pm UTC

We are pleased to confirm that the previous issue has now been resolved.

Created
May 6, 2026 at 9:20am UTC

We are seeing reports of email bouncebacks when emailing addresses on our platform which have an autoresponder enabled on them. We are investigating the issue further and will provide further updates once available.